Tuesday, November 4, 2008

Trouble accessing site / comments?


Hi everyone - I've had a few people now over the last couple of weeks tell me they had difficulty accessing my blog and/or leaving comments. Thanks for letting me know! Unfortunately, it's working fine for me, so I'm not sure what's up but I'm going to try to figure out what the problem is so I can get it fixed.

In the meantime, it would be helpful to know how many of you are having problems, and how often. Would you please respond to my poll at the top right to let me know?

Thanks in advance for your help!


p.s. for now I've gone ahead and switched back to the old comment form (instead of the one embedded below the post). Hopefully that will at least help with the comment-form issues.





If you enjoyed this post, get free updates by email or RSS.

11 comments:

Jenny on November 5, 2008 at 10:55 AM said...

I had no problems with this comment form!

kristi on November 5, 2008 at 11:36 AM said...

I get your blog through the RSS Feed.

CrackerJacks on November 5, 2008 at 1:25 PM said...

I have problems getting your site to actually load. Once I am here it's okay. It hasn't happened in the last few visits though.

hellokittiemama on November 5, 2008 at 2:45 PM said...

I had the embedded and people had trouble with it too, I thought it had to do with blogger overload around the election but in the mean time have switched back to the old comment page too. Wierd, right?

Rebecca on November 5, 2008 at 2:56 PM said...

No problems for me.

My Three Sons on November 5, 2008 at 4:52 PM said...

I have been wanting to leave you a couple of comments over the last few days and I get an error when I click on the comment. I was actually going to try to e-mail you privately. I'm glad I'm not the only one. I was beginning to think it was a blond thing. LOL

Take care

rhemashope on November 6, 2008 at 1:15 PM said...

I had trouble commenting once last week, but I suspect things will be better with the old comment form.

Goldie on November 6, 2008 at 2:19 PM said...

hey, last night i coulnd't get to your site, tried twice. strange

Patty O. on November 6, 2008 at 6:26 PM said...

Just wanted to let yu know that you won my SPD giveaway. Please email me your address so I can get the package to you.

patty.porch@juno.com

Thanks!

Amazing_Grace on November 6, 2008 at 8:42 PM said...

I had no problems. I did though have one friend that could not leave any comments on my blogs when I changed comment format. She uses wordpress so maybe that might be the problem. Who knows.

Debbie Yost on November 8, 2008 at 11:25 PM said...

I had problems commenting a while back. I thought it was my computer and was going to try again later, but never got back to it. I don't know exactly when it was but it was at least a week ago because I haven't had much time to read and comment anywhere for at least a week. Glad it's working now, though.

 

About Me

My Photo
I'm a mom of three boys on the autism spectrum, 11-yr-old identical twins and a 7-yr-old. My husband is a SAHD.

Welcome!

You're visitor #
Locations of visitors to this page

Time Portal

Quotable

The button

Everyday Adventures

Blog stuff

MyFreeCopyright.com Registered & Protected Get your own free Blogoversary button!

Add to Technorati Favorites

© 2011 Everyday Adventures

Related Posts Widget for Blogs by LinkWithin